<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Alarm.com Reports Fourth Quarter and Full Year 2020 Results &#8211; Consumer Electronics Net</title>
		<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.digitalaudio.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.digitalaudio.consumerelectronicsnet.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.digitalaudio.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.digitalaudio.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.6.2.pagespeed.cf._3xkOAFKh_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.6.2.pagespeed.cf.etiIqHsOWm.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.6.2.pagespeed.cf.IaF5DqHuwi.css' type='text/css' media='all'/>
<link rel='stylesheet' id='newswords-css' href='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/newswords/A.style.css,qver=1.0.1.pagespeed.cf.WQ1Hg9FKuV.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/css/slick.css?ver=5.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-json/wp/v2/posts/12186"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitalaudio.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.2"/>
<link rel="canonical" href="http://www.digitalaudio.consumerelectronicsnet.com/alarm-com-reports-fourth-quarter-and-full-year-2020-results/"/>
<link rel='shortlink' href='http://www.digitalaudio.consumerelectronicsnet.com/?p=12186'/>
<link rel="alternate" type="application/json+oembed" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        body .masthead-banner.data-bg:before {
                background: rgba(0,0,0,0);
            }
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #eded50;
            }

            .site-branding .site-title {
                font-size: 40px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
               .header-layout-3 .site-header .site-branding .site-title,
               .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <link rel="icon" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270-150x150.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
<meta name="msapplication-TileImage" content="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-12186 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.digitalaudio.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.digitalaudio.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.digitalaudio.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.digitalaudio.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.digitalaudio.consumerelectronicsnet.com/alarm-com-reports-fourth-quarter-and-full-year-2020-results/" itemprop="item"><span itemprop="name">Alarm.com Reports Fourth Quarter and Full Year 2020 Results</span></a><meta itemprop="position" content="3"/></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-12186" class="af-single-article post-12186 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Alarm.com Reports Fourth Quarter and Full Year 2020 Results</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg 645w, http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3-300x146.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="hbmax6038310a3f836"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">
@media screen and (min-width: 1201px) {
.hbmax6038310a3f836 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.hbmax6038310a3f836 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.hbmax6038310a3f836 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.hbmax6038310a3f836 {
display: block;
}
}
@media screen and (max-width: 767px) {
.hbmax6038310a3f836 {
display: block;
}
}
</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.digitalaudio.consumerelectronicsnet.com/alarm-com-reports-fourth-quarter-and-full-year-2020-results/" data-a2a-title="Alarm.com Reports Fourth Quarter and Full Year 2020 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.digitalaudio.consumerelectronicsnet.com/alarm-com-reports-fourth-quarter-and-full-year-2020-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<b>Fourth quarter SaaS and license revenue increased 17%</b> <b>year-over-year to $105.5 million</b>
</p>
<p class="bwalignc">
<b>Fourth quarter total revenue increased 18% year-over-year to $165.6 million</b>
</p>
<p class="bwalignc">
<b>Fourth quarter GAAP net income attributable to common stockholders increased to $16.0 million, compared to $13.0 million for the fourth quarter 2019</b>
</p>
<p class="bwalignc">
<b>Fourth quarter non-GAAP adjusted EBITDA increased 8% year-over-year to $32.4 million, compared to $30.0 million for the fourth quarter 2019</b>
</p>
<p>TYSONS, Va.&#8211;(BUSINESS WIRE)&#8211;Alarm.com Holdings, Inc. (Nasdaq: ALRM), the leading platform for the intelligently connected property, today reported financial results for its fourth quarter and full year ended December 31, 2020. Alarm.com also provided its financial outlook for SaaS and license revenue for the first quarter of 2021 and guidance for the full year 2021.
</p>
<p><a href="https://mms.businesswire.com/media/20210225006103/en/751160/5/ADCLogo_horizontal_RGB_%281%29.jpg"><img src="https://mms.businesswire.com/media/20210225006103/en/751160/21/ADCLogo_horizontal_RGB_(1).jpg"></a></p>
<p>
“<!-- no quote -->We are pleased to report solid results for the quarter and the year,” said Steve Trundle, President and CEO of Alarm.com. “<!-- no quote -->Our service provider partners and the Alarm.com team continued to perform at high levels despite the ongoing pandemic. During the year we delivered a breadth of innovative new platform capabilities for both our residential and commercial services, including the Smart Water Valve + Meter, Connected Car, Flex IO, the Alarm.com Touchless Video Doorbell and OpenEye’s SaaS application for commercial customers, which will help our service provider partners extend their leadership positions in multiple markets.”
</p>
<p>
<b><span class="bwuline">Fourth Quarter 2020 Financial Results as Compared to Fourth Quarter 2019</span></b>
</p>
<ul class="bwlistdisc">
<li>
SaaS and license revenue increased 17% to $105.5 million, compared to $90.1 million.
</li>
<li>
Total revenue increased 18% to $165.6 million, compared to $140.5 million.
</li>
<li>
GAAP net income attributable to common stockholders increased to $16.0 million, or $0.31 per diluted share, compared to $13.0 million or $0.26 per diluted share.
</li>
<li>
Non-GAAP adjusted EBITDA increased to $32.4 million, compared to $30.0 million.
</li>
<li>
Non-GAAP adjusted net income attributable to common stockholders increased to $23.1 million, or $0.45 per diluted share, compared to $21.5 million, or $0.43 per diluted share.
</li>
</ul>
<p>
<b><span class="bwuline">Full Year 2020 Financial Results as Compared to Full Year 2019</span></b>
</p>
<ul class="bwlistdisc">
<li>
SaaS and license revenue increased 17% to $393.3 million, compared to $337.4 million.
</li>
<li>
Total revenue increased 23% to $618.0 million, compared to $502.4 million.
</li>
<li>
GAAP net income attributable to common stockholders increased to $77.9 million, or $1.53 per diluted share, compared to $53.5 million or $1.06 per diluted share.
</li>
<li>
Non-GAAP adjusted EBITDA increased to $125.3 million, compared to $108.3 million.
</li>
<li>
Non-GAAP adjusted net income attributable to common stockholders increased to $89.4 million, or $1.75 per diluted share, compared to $77.2 million, or $1.54 per diluted share.
</li>
</ul>
<p>
<b><span class="bwuline">Balance Sheet and Cash Flow</span></b>
</p>
<ul class="bwlistdisc">
<li>
Total cash and cash equivalents increased to $253.5 million as of December 31, 2020, compared to $119.6 million as of December 31, 2019.
</li>
<li>
For the quarter ended December 31, 2020, cash flows from operations was $35.4 million and free cash flow was $29.9 million, compared to cash flows from operations of $23.3 million and free cash flow of $14.6 million for the quarter ended December 31, 2019.
</li>
<li>
For the year ended December 31, 2020, cash flows from operations was $102.1 million and free cash flow was $85.9 million, compared to cash flows from operations of $47.1 million and free cash flow of $27.8 million for the year ended December 31, 2019.
</li>
</ul>
<p>
<b><span class="bwuline">Recent Business Highlights</span></b>
</p>
<ul class="bwlistdisc">
<li>
<b>Launched the Alarm.com Touchless Video Doorbell:</b> Alarm.com launched the first commercially available video doorbell that rings without requiring any physical contact with the device to reduce public health risks and make home visits and deliveries safer. Alarm.com’s video analytics engines enable the video doorbell to automatically identify people at the door during the day or at night. It immediately alerts the property owner who can see and speak to visitors through Alarm.com’s apps with HD video and two-way audio. The video doorbell’s camera provides a 150° vertical field of view and greater than HD clarity for a full head-to-toe image of visitors as well as a clear view of packages left on the doorstep. The Alarm.com Touchless Doorbell won a TWICE Picks Award at CES 2021 for its unique impact on safety and value that it delivers to consumers.
</li>
</ul>
<ul class="bwlistdisc">
<li>
<b>Released Initial Integration of OpenEye and Alarm.com for Business: </b>CloudConnect is a two-way integration between the OpenEye Cloud Video Platform and the Alarm.com for Business platform that directly associates event data from intrusion sensors and access control readers with OpenEye’s SaaS offering. Based on criteria such as system arming status or badge scans by specific users, subscribers can customize event-based rules to record video clips, tag videos and generate alerts, or they can directly navigate to video recordings associated with a particular event. The integration further unifies intrusion, access control and video solutions to offer a more intelligent and convenient way to manage and secure commercial properties.
</li>
</ul>
<ul class="bwlistdisc">
<li>
<b>EnergyHub Expands Ecosystem of Electric Vehicle (EV) Chargers: </b>A new partnership with Enel X allows utilities to manage Enel X smart EV charging stations through EnergyHub’s Mercury DERMS platform. The expanded breadth of EnergyHub’s EV charging solution increases the EV charging resources available for utilities to manage in concert with other distributed energy resources. Flexibly managing energy demand can reduce strain on the grid and help utilities avoid infrastructure upgrade costs. EnergyHub’s utility customers Baltimore Gas &amp; Electric (BG&amp;E) and Eversource are the first to leverage this new partnership.
</li>
</ul>
<ul class="bwlistdisc">
<li>
<b>PointCentral Launches Connected Retro:</b> The connected intercom solution seamlessly upgrades existing telephone-based apartment and gated-community intercom systems without adding or replacing hardware. Leveraging the acquisition of Doorport, PointCentral’s Connected Retro solution enhances property security and convenience with digital key pin codes that work seamlessly throughout a community, with 30-day audit history tied to every code. Combined with the full suite of PointCentral’s smart rental solutions, property managers and owners can offer a comprehensive curb-to-couch experience to address use cases like unattended showings, package delivery and contactless entry that help increase tenant satisfaction while also improving security, operational efficiencies and asset protection.
</li>
</ul>
<ul class="bwlistdisc">
<li>
<b>Expanded Commercial Services Offering with Acquisition of Shooter Detection Systems (SDS): </b>SDS develops the Guardian Indoor Active Shooter Detection System, a unique innovative combination of acoustic and infrared sensors and proprietary algorithms that accurately detects gunshots and communicates incident details to building occupants and security teams. Alarm.com and SDS will continue to advance SDS&#8217;s engineering and development of gunshot detection solutions and also integrate it with the Alarm.com ecosystem to deliver new levels of safety and security for commercial enterprises of all sizes.
</li>
</ul>
<ul class="bwlistdisc">
<li>
<b>Rear Admiral (Ret.) Stephen Evans Appointed to Board of Directors: </b>Effective February 1, 2021, Rear Admiral (Ret.) Evans was appointed to serve as a member of Alarm.com&#8217;s board of directors. Admiral Evans retired in 2020 from the United States Navy where he most recently served as Special Advisor to the Commander, Naval Operations. Admiral Evans served as Senior Advisor, Deputy U.S. Military, NATO Military Committee from 2019 to 2020, as Commander, George H. W. Bush Carrier Strike Group from 2017 to 2019 and as Commander, Naval Service Training Command from 2015 to 2017. Admiral Evans earned a B.A. at The Citadel and a M.A. in National Security Affairs from the U.S. Naval War College.
</li>
</ul>
<p>
<b><span class="bwuline">Financial Outlook</span></b>
</p>
<p>
At this time, the general economic situation remains fluid and it remains challenging to predict the full scope and duration of the impacts of the COVID-19 pandemic. Alarm.com is providing its outlook for SaaS and license revenue for the first quarter of 2021 and its guidance for the full year 2021 based upon current management expectations in light of the ongoing COVID-19 pandemic.
</p>
<p>
For the first quarter of 2021:
</p>
<ul class="bwlistdisc">
<li>
SaaS and license revenue is expected to be in the range of $104.8 million to $105.0 million.
</li>
</ul>
<p>
For the full year 2021:
</p>
<ul class="bwlistdisc">
<li>
SaaS and license revenue is expected to be in the range of $440.5 million to $441.5 million.
</li>
<li>
Total revenue is expected to be in the range of $660.5 million to $671.5 million, which includes anticipated hardware and other revenue in the range of $220.0 million to $230.0 million.
</li>
<li>
Non-GAAP adjusted EBITDA is expected to be in the range of $120.0 million to $130.0 million.
</li>
<li>
Non-GAAP adjusted net income attributable to common stockholders is expected to be in the range of $84.0 million to $90.0 million, based on an estimated tax rate of 21.0%.
</li>
<li>
Based on an expected 52.2 million weighted average diluted shares outstanding, non-GAAP adjusted net income attributable to common stockholders is expected to be $1.61 to $1.72 per diluted share.
</li>
</ul>
<p>
The guidance provided above is forward-looking in nature. Actual results may differ materially. See the cautionary note regarding “Forward-Looking Statements” below. The guidance provided above is based on expectations as of the date of this press release and Alarm.com undertakes no obligation to update guidance after such date.
</p>
<p>
<b><span class="bwuline">Conference Call and Webcast Information</span></b>
</p>
<p>
Alarm.com will host a conference call to discuss its fourth quarter and full year 2020 financial results and its outlook for the first quarter and full year 2021. A live audio webcast is scheduled to begin at 4:30 p.m. ET on February 25, 2021. To participate on the live call, analysts and investors should dial 866.588.3290 (U.S./Canada) or 262.558.6169 (International) at least ten minutes prior to the start time of the call. A telephonic replay of the call will be available through March 4, 2021 by dialing 855.859.2056 (U.S./Canada) or 404.537.3406 (International) and providing Conference ID: 5419089. Alarm.com will also offer a live and archived webcast of the conference call accessible on Alarm.com’s Investor Relations website at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Finvestors.alarm.com&amp;esheet=52385714&amp;newsitemid=20210225006103&amp;lan=en-US&amp;anchor=http%3A%2F%2Finvestors.alarm.com&amp;index=1&amp;md5=0088214806f9e096b8e6dd564b098b87" rel="nofollow noopener" shape="rect">http://investors.alarm.com</a>.
</p>
<p>
<b>About Alarm.com Holdings, Inc.</b>
</p>
<p>
Alarm.com is the leading platform for the intelligently connected property. Millions of consumers and businesses depend on Alarm.com&#8217;s technology to manage and control their property from anywhere. Our platform integrates with a growing variety of Internet of Things (IoT) devices through our apps and interfaces. Our security, video, access control, intelligent automation, energy management, and wellness solutions are available through our network of thousands of professional service providers in North America and around the globe. Alarm.com&#8217;s common stock is traded on Nasdaq under the ticker symbol ALRM. For more information, please visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.alarm.com&amp;esheet=52385714&amp;newsitemid=20210225006103&amp;lan=en-US&amp;anchor=www.alarm.com&amp;index=2&amp;md5=ca650073d6cac5c6fe72baaca128163b" rel="nofollow noopener" shape="rect">www.alarm.com</a>.
</p>
<p>
<b>Non-GAAP Financial Measures</b>
</p>
<p>
To supplement our consolidated selected financial data presented on a basis consistent with GAAP, this press release contains certain non-GAAP financial measures, including adjusted EBITDA, non-GAAP adjusted income before income taxes, non-GAAP adjusted net income, non-GAAP adjusted income attributable to common stockholders before income taxes, non-GAAP adjusted net income attributable to common stockholders, non-GAAP adjusted net income attributable to common stockholders per share and free cash flow. We have included non-GAAP measures in this press release because they are financial, operating or liquidity measures used by our management to (i) understand and evaluate our core operating performance and trends and generate future operating plans, (ii) make strategic decisions regarding the allocation of capital and investments in initiatives that are focused on cultivating new markets for our solutions and (iii) provide useful information to management about the amount of cash generated by the business after necessary capital expenditures. We also use certain non-GAAP financial measures, including adjusted EBITDA, as performance measures under our executive bonus plan. Further, we believe that these non-GAAP measures of our financial results provide useful information to investors and others in understanding and evaluating our results of operations, business trends and financial condition. While we believe the use of these non-GAAP measures provides useful information to investors and management in analyzing our financial performance, non-GAAP measures have inherent limitations in that they do not reflect all of the amounts and transactions that are included in our financial statements prepared in accordance with GAAP. Non-GAAP measures do not serve as an alternative to GAAP nor do we consider our non-GAAP measures in isolation, accordingly we present non-GAAP financial measures only in connection with GAAP results. We urge investors to consider non-GAAP measures only in conjunction with our GAAP financials and to review the reconciliation of our non-GAAP financial measures to the comparable GAAP financial measures, which are included in this press release.
</p>
<p>
We consider free cash flow to be a liquidity measure, which we define as cash flows from operating activities less purchases of property and equipment.
</p>
<p>
With respect to our expectations under “Financial Outlook” above, reconciliation of adjusted EBITDA and adjusted net income guidance to the closest corresponding GAAP measure is not available without unreasonable efforts on a forward-looking basis due to the high variability, complexity and low visibility with respect to the charges excluded from these non-GAAP measures, in particular, non-ordinary course litigation expense, acquisition-related expense and tax windfall adjustments can have unpredictable fluctuations based on unforeseen activity that is out of our control and/or cannot reasonably be predicted. We expect the above charges to have a significant and potentially highly variable impact on our future GAAP financial results.
</p>
<p>
We exclude one or more of the following items from non-GAAP financial and operating measures:
</p>
<p>
<i>Stock-based compensation expense: </i>We exclude stock-based compensation expense, which relates to stock options and other forms of equity incentives primarily awarded to employees of Alarm.com, because they are non-cash charges that we do not consider when assessing the operating performance of our business. Additionally, the determination of stock-based compensation expense can be calculated using various methodologies and is dependent upon subjective assumptions and other factors that vary on a company-by-company basis. Therefore, we believe that excluding stock-based compensation expense from our non-GAAP financial measures improves the comparability of our results to the results of other companies in our industry.
</p>
<p>
<i>Secondary offering expense</i>: We exclude secondary offering expense because we do not consider costs associated with the secondary offering to be indicative of our core operating performance and we believe that the exclusion of this expense allows us to better provide meaningful information about our operating performance, facilitates comparisons to our historical operating results and improves the comparability of our results to the results of other companies in our industry.
</p>
<p>
<i>Litigation expense: </i>We exclude non-ordinary course litigation expense because we do not consider legal costs and settlement fees incurred in litigation and litigation-related matters of non-ordinary course lawsuits and other disputes, particularly costs incurred in ongoing intellectual property litigation, to be indicative of our core operating performance. We do not adjust for ordinary course legal expenses, including those expenses resulting from maintaining and enforcing our intellectual property portfolio and license agreements.
</p>
<p>
<i>Acquisition-related expense: </i>Included in operating expenses are incremental costs directly related to business and asset acquisitions as well as changes in the fair value of contingent consideration liabilities, when applicable. We exclude acquisition-related expense from our non-GAAP financial measures because we believe that the exclusion of this expense allows us to better provide meaningful information about our operating performance, facilitates comparisons to our historical operating results, improves the comparability of our results to the results of other companies in our industry, and ultimately, we believe helps investors better understand the acquisition-related expense and the effects of the transaction on our results of operations.
</p>
<p>
<i>Depreciation expense:</i> We record depreciation primarily for investments in property and equipment. We exclude depreciation in calculating adjusted EBITDA because we do not consider depreciation when we evaluate our ongoing business operations. For non-GAAP adjusted net income, non-GAAP adjusted net income attributable to common stockholders and non-GAAP adjusted net income attributable to common stockholders per share, basic and diluted, we do not exclude depreciation.
</p>
<p>
<i>Amortization expense: </i>GAAP requires that operating expenses include the amortization of acquired intangible assets, which principally include acquired customer relationships, developed technology and trade names. We exclude amortization of intangibles from our non-GAAP financial measures because we do not consider amortization expense when we evaluate our ongoing business operations, nor do we factor amortization expense into our evaluation of potential acquisitions, or our measurement of the performance of those acquisitions. We believe that the exclusion of amortization expense enables the comparison of our performance to other companies in our industry as other companies may be more or less acquisitive than us and therefore, amortization expense may vary significantly by company based on their acquisition history. Although we exclude amortization of acquired intangible assets from our non-GAAP financial measures, management believes that it is important for investors to understand that such intangible assets were recorded as part of purchase accounting and contribute to revenue generation.
</p>
<p>
<i>Interest expense: </i>We record interest expense primarily related to our debt facility. We exclude interest expense in calculating our adjusted EBITDA calculation. For non-GAAP adjusted net income, non-GAAP adjusted net income attributable to common stockholders and non-GAAP adjusted net income attributable to common stockholders per share, basic and diluted, we do not exclude interest expense.
</p>
<p>
<i>Interest income and other income, net: </i>We exclude interest income and other income, net from our non-GAAP financial measures because we do not consider it part of our ongoing results of operations.
</p>
<p>
<i>Income taxes</i>: We exclude the impact related to our provision for / (benefit from) income taxes from our adjusted EBITDA calculation. We do not consider this tax adjustment to be part of our ongoing results of operations.
</p>
<p>
<b>Forward-Looking Statements</b>
</p>
<p>
This press release includes forward-looking statements within the meaning of the Private Securities Litigation Reform Act of 1995. These forward-looking statements may be identified by their use of terms and phrases such as “anticipate,” “believe,” “continue,” “designed,” “enable,” “ensure,” “expect,” “intend,” “will,” and other similar terms and phrases, and such forward-looking statements include, but are not limited to, the statements regarding the Company’s positioning, the benefits of recently launched offerings, and the Company’s guidance for the first quarter and full year 2021 described under “Financial Outlook” above and key assumptions related thereto. The events described in these forward-looking statements involve known and unknown risks, uncertainties and other factors that could cause actual results to differ materially from the results anticipated by these forward-looking statements, including, but not limited to: the Company&#8217;s results and business operations may be negatively impacted by the COVID-19 pandemic, the Company’s actual operating results may differ significantly from any guidance provided, certain precautions the Company is taking due to the COVID-19 pandemic could harm its business, the Company’s quarterly results may fluctuate, downturns in general economic and market conditions, including due to the COVID-19 pandemic, may reduce demand, the reliability of the Company’s network operations centers, the Company’s ability to retain service provider partners and residential and commercial subscribers and sustain its growth rate, the Company’s ability to manage growth and execute on its business strategies, the effects of increased competition and evolving technologies, the Company’s ability to integrate acquired assets and businesses and to manage service provider partners, customers and employees, consumer demand for interactive security, video monitoring, intelligent automation, energy management and wellness solutions, the Company’s reliance on its service provider network to attract new customers and retain existing customers, the Company&#8217;s dependence on its suppliers, the reliability of the Company’s hardware and wireless network suppliers and enhanced United States tax, tariff, import/export restrictions, or other trade barriers, particularly tariffs from China as well as other risks and uncertainties discussed in the “Risk Factors” section of the Company’s Quarterly Report on Form 10-Q filed with the Securities and Exchange Commission on November 5, 2020 and other subsequent filings the Company makes with the Securities and Exchange Commission from time to time. In addition, the forward-looking statements included in this press release represent the Company’s views and expectations as of the date hereof and are based on information currently available to the Company. The Company anticipates that subsequent events and developments may cause the Company’s views to change. However, while the Company may elect to update these forward-looking statements at some point in the future, the Company specifically disclaims any obligation to do so except as required by law. These forward-looking statements should not be relied upon as representing the Company’s views as of any date subsequent to the date hereof.
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl bwwidth70">
<tr>
<td class="bwpadl0 bwalignc" colspan="20" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>ALARM.COM HOLDINGS, INC.</b>
</p>
<p class="bwcellpmargin bwalignc">
<b>Consolidated Statements of Operations</b>
</p>
<p class="bwcellpmargin bwalignc">
<b>(in thousands, except share and per share data)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwwidth46" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="3" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="11" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Year Ended December 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2018</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Revenue:</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
SaaS and license revenue
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
105,477
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
90,062
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
393,257
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
337,375
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
291,072
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Hardware and other revenue
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
60,099
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
50,426
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
224,746
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
164,988
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
129,422
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl8 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total revenue
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
165,576
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
140,488
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
618,003
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
502,363
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
420,494
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Cost of revenue:</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of SaaS and license revenue
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
13,866
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,638
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
53,539
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
50,066
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
44,933
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of hardware and other revenue
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
45,394
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
39,932
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
173,889
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
133,533
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100,782
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl8 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total cost of revenue
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
59,260
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
52,570
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
227,428
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
183,599
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
145,715
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Operating expenses:</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Sales and marketing
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
23,562
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
18,423
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
75,967
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
61,815
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
55,902
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
General and administrative
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
23,009
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
18,174
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
78,643
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
69,959
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
95,750
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Research and development
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
38,867
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
30,068
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
152,147
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
114,443
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
89,204
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Amortization and depreciation
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,497
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,301
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
27,520
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
22,134
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
21,721
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl8 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total operating expenses
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
92,935
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
72,966
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
334,277
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
268,351
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
262,577
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Operating income</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
13,381
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,952
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
56,298
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
50,413
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,202
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Interest expense
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(527
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(652
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(2,596
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(2,974
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(2,918
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Interest income
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
136
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
605
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
870
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,922
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,272
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other income, net
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
678
</p><div class="gbovj6038310a3f90b"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.gbovj6038310a3f90b {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.gbovj6038310a3f90b {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.gbovj6038310a3f90b {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.gbovj6038310a3f90b {
display: block;
}
}
@media screen and (max-width: 767px) {
.gbovj6038310a3f90b {
display: block;
}
}
</style>

</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
67
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
25,588
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,535
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
143
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Income before income taxes</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
13,668
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,972
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
80,160
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
58,896
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,699
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Provision for / (benefit from) income taxes
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,971
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,138
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,500
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,566
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(9,825
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Net income</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
15,639
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,834
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
76,660
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
53,330
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
21,524
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net loss attributable to redeemable noncontrolling interest
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
328
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
201
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,193
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
201
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net income allocated to participating securities
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(3
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Net income attributable to common stockholders</b>
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
15,967
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
13,035
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
77,853
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
53,531
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
21,521
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Per share information attributable to common stockholders:</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net income per share:
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwwidth46 bwpadl4" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Basic
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
0.32
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
0.27
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
1.59
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
1.11
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
0.45
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwwidth46 bwpadl4" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Diluted
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
0.31
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
0.26
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
1.53
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
1.06
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
0.43
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Weighted average common shares outstanding:
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwwidth46 bwpadl4" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Basic
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
49,271,962
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
48,624,834
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
48,950,328
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
48,427,446
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
47,633,739
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwwidth46 bwpadl4" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Diluted
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
51,384,316
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
50,184,451
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
50,963,190
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
50,273,889
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
49,692,184
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="3" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwvertalignb bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
<b>Stock-based compensation expense included in operating expenses:</b>
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="11" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Year Ended December 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwalignc bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignc">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2018</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Sales and marketing
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
762
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
690
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
3,025
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
2,075
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
1,196
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
General and administrative
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,963
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,712
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,996
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,474
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,901
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Research and development
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,550
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,480
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
18,155
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,054
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,332
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl4 bwwidth46" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total stock-based compensation expense
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
8,275
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
5,882
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
29,176
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
20,603
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth8" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignr">
13,429
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0 bwwidth1" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwwidth46" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"> </td>
</tr>
<tr>
<td class="bwpadl0 bwwidth46" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth8" colspan="1" rowspan="1"></td>
<td class="bwpadl0 bwwidth1" colspan="1" rowspan="1"> </td>
</tr>
</table>
<p><b>Contacts</b> </p>
<p>
<b>Investor Relations:</b><br/>David Trone<br/>
<br/>Alarm.com<br/>
<br/><a target="_blank" href="mailto:dtrone@alarm.com" rel="nofollow noopener" shape="rect">dtrone@alarm.com</a>
</p>
<p>
<b>Media Relations:</b><br/>Matthew Zartman<br/>
<br/>Alarm.com<br/>
<br/><a target="_blank" href="mailto:mzartman@alarm.com" rel="nofollow noopener" shape="rect">mzartman@alarm.com</a>
</p>
<p><a href="http://www.businesswire.com/news/home/20210225006103/en/Alarm.com-Reports-Fourth-Quarter-and-Full-Year-2020-Results/?feedref=Zd8jjkgYuzBwDixoAdXmJgT1albrG1Eq4mAeVP39210s1zCprfUvJil8wFH9bmTLevRMp3sIgu8q3wq1OF24lT93qbEzrwa15HGbLqMObxaeR_Q5PzA3GQOTEDhwgEQSxQT7114N3cS0IVpdmtnGCw=="> Read full story here </a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.digitalaudio.consumerelectronicsnet.com/alarm-com-reports-fourth-quarter-and-full-year-2020-results/" data-a2a-title="Alarm.com Reports Fourth Quarter and Full Year 2020 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.digitalaudio.consumerelectronicsnet.com%2Falarm-com-reports-fourth-quarter-and-full-year-2020-results%2F&amp;linkname=Alarm.com%20Reports%20Fourth%20Quarter%20and%20Full%20Year%202020%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.digitalaudio.consumerelectronicsnet.com/alarm-com-reports-fourth-quarter-and-full-year-2020-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="oqcba6038310a3f970"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">
@media screen and (min-width: 1201px) {
.oqcba6038310a3f970 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.oqcba6038310a3f970 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.oqcba6038310a3f970 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.oqcba6038310a3f970 {
display: block;
}
}
@media screen and (max-width: 767px) {
.oqcba6038310a3f970 {
display: block;
}
}
</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.digitalaudio.consumerelectronicsnet.com/avatar-creators-need-to-better-understand-how-to-enhance-virtual-body-ownership-finds-strategy-analytics/" rel="prev"><span class="em-post-navigation">Previous</span> Avatar Creators Need to Better Understand How to Enhance Virtual Body Ownership, finds Strategy Analytics</a></div><div class="nav-next"><a href="http://www.digitalaudio.consumerelectronicsnet.com/thinfilm-and-energous-announce-partnership-to-enable-ultrathin-reliable-wirelessly-rechargeable-devices/" rel="next"><span class="em-post-navigation">Next</span> Thinfilm and Energous Announce Partnership to Enable Ultrathin, Reliable, Wirelessly Rechargeable Devices</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.digitalaudio.consumerelectronicsnet.com/new-global-survey-by-opus-research-for-soundhound-inc-reveals-business-leaders-are-focused-on-customized-voice-experiences/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.digitalaudio.consumerelectronicsnet.com/new-global-survey-by-opus-research-for-soundhound-inc-reveals-business-leaders-are-focused-on-customized-voice-experiences/">
                                        New Global Survey by Opus Research for SoundHound Inc. Reveals Business Leaders are Focused on Customized Voice Experiences                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    21 mins ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.digitalaudio.consumerelectronicsnet.com/universal-display-corporation-and-ppg-to-expand-global-production-of-universalpholed-materials/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.digitalaudio.consumerelectronicsnet.com/universal-display-corporation-and-ppg-to-expand-global-production-of-universalpholed-materials/">
                                        Universal Display Corporation and PPG to Expand Global Production of UniversalPHOLED Materials                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.digitalaudio.consumerelectronicsnet.com/everspin-reports-preliminary-unaudited-fourth-quarter-and-full-year-2020-financial-results/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.digitalaudio.consumerelectronicsnet.com/everspin-reports-preliminary-unaudited-fourth-quarter-and-full-year-2020-financial-results/">
                                        Everspin Reports Preliminary Unaudited Fourth Quarter and Full Year 2020 Financial Results                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area sidebar-sticky-top">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.digitalaudio.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.styroinnovations.com/"><img width="300" height="200" src="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2021/01/styro-4-frame-ad-2.gif" class="image wp-image-11520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.digitalaudio.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="148">Analytics</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="150">Career</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="153">Comic</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="144">Covid</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="149">Drones</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="151">Engineering</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="154">Graphic Novel</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="152">Resume</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="146">Sales</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="145">Telework</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5278&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>

<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>

</div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitalaudio.consumerelectronicsnet.com/new-global-survey-by-opus-research-for-soundhound-inc-reveals-business-leaders-are-focused-on-customized-voice-experiences/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitalaudio.consumerelectronicsnet.com/new-global-survey-by-opus-research-for-soundhound-inc-reveals-business-leaders-are-focused-on-customized-voice-experiences/">
                                New Global Survey by Opus Research for SoundHound Inc. Reveals Business Leaders are Focused on Customized Voice Experiences                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    21 mins ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitalaudio.consumerelectronicsnet.com/universal-display-corporation-and-ppg-to-expand-global-production-of-universalpholed-materials/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitalaudio.consumerelectronicsnet.com/universal-display-corporation-and-ppg-to-expand-global-production-of-universalpholed-materials/">
                                Universal Display Corporation and PPG to Expand Global Production of UniversalPHOLED Materials                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitalaudio.consumerelectronicsnet.com/everspin-reports-preliminary-unaudited-fourth-quarter-and-full-year-2020-financial-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitalaudio.consumerelectronicsnet.com/everspin-reports-preliminary-unaudited-fourth-quarter-and-full-year-2020-financial-results/">
                                Everspin Reports Preliminary Unaudited Fourth Quarter and Full Year 2020 Financial Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitalaudio.consumerelectronicsnet.com/data-i-o-reports-fourth-quarter-2020-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitalaudio.consumerelectronicsnet.com/data-i-o-reports-fourth-quarter-2020-results/">
                                Data I/O Reports Fourth Quarter 2020 Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.digitalaudio.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.digitalaudio.consumerelectronicsnet.com/energous-partners-with-e-peas-to-advance-at-a-distance-wireless-charging-applications-greater-than-1-meter/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.digitalaudio.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.digitalaudio.consumerelectronicsnet.com/energous-partners-with-e-peas-to-advance-at-a-distance-wireless-charging-applications-greater-than-1-meter/">
                                Energous Partners With e-peas to Advance At-a-Distance Wireless Charging Applications Greater Than 1 Meter                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('http://www.digitalaudio.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.6.2' id='slick-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.6.2' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.6.2' id='matchheight-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.6.2' id='marquee-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/script.js?ver=5.6.2' id='covernews-script-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.6.2' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='http://www.digitalaudio.consumerelectronicsnet.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

</body>
</html>
